一直提示我driverClassName有问题,可我又一直没找到是啥问题,百度也无果,搞了好久好久最后发现是包导错的原因
这是我之前导入的:

<dependency>
    <groupId>org.springframework</groupId>
    <artifactId>spring-jdbc</artifactId>
    <version>1.2.6</version>
</dependency>

然后我换了这个版本就好了:

<dependency>
    <groupId>org.springframework</groupId>
    <artifactId>spring-jdbc</artifactId>
    <version>5.2.9.RELEASE</version>
</dependency>

成功查询出结果 OHHHHHH!!!
1.png

最后编辑:2020年10月10日 ©著作权归作者所有

发表评论